QS6.1 and Cakewalk 8.03 skipping notes - HELP

[ Follow Ups ] [ The QuadraSynth Forum ] [ FAQ ]

Posted by John on February 12, 2000 at 22:23:04:

I'm sporadically missing notes when I record using the following settings:

CAKEWALK: Midi echo off

QS6.1 Settings...
Mix selected
Keyboard mode: SOLO
General MIDI: OFF

I have MIDI channel 1 of my QS Mix set on piano.
When i record a simple pattern on piano, Cakewalk fails to record all the notes. Or rather,
the QS6.1 seems not to be SENDING every note. The dropped notes are usually
the MIDDLE notes in the pattern. I am playing holding down some of the notes together
as I play, but surely this isn't taxing the QS6.1's polyphony??

Another odd thing is, the QS6.1 will play back drum parts recorded using my Roland MIDI drumset just fine.
So it seems to have no problem RECEIVING MIDI. It's just that it's MIDI port seems not to be generating
every MIDI event. Does this have anything to do with aftertouch? ... or recording of TOO MUCH
MIDI controller data? I've tried telling Cakewalk to record only "NOTES" and not pitchwheel, etc.

I've tried recording WITHOUT the MIDI cable even plugged into the QS6.1's MIDI IN port,
in order to make sure nothing's echoing or "voice-stealing". And I've made sure it's not a single
BAD NOTE on the keyboard.

My hardware is Win '98 PC with Darla audio card and XWave MPU-401 soundcard.

Follow Ups: