Soundbridge 3.1 keyboard not responding error

[ Follow Ups ] [ The QuadraSynth Forum ] [ FAQ ]

Posted by Keeley Jones on February 07, 2001 at 11:49:54:


I just thought someone out there might benefit from this bit of knowledge. Below find an email I just sent to Alesis tech support. (they suck by they way)


I purchased a QS8.1 about 2 weeks ago and recently have acquired Flash RAM and SRAM cards. Unfortunately I couldn’t get SoundBridge to communicate with the keyboard. It would just say the Keyboard was not responding. I know the midi connection I was using was good because I could send and receive through Cakewalk and through that other program (the name escapes me at the moment but it is the other little program that is in the Alesis programs folder on the cd that comes with the keyboard). I called your tech support and they informed me that Soundbridge drivers weren’t compatible with USB midi devices (I use a midiman sport 1x1 USB). So I tried an older adapter I had that plugs into my joystick port on the sound card with no success. Then I gave up and bought a serial cable and I still got the same response from SoundBridge, that the keyboard wasn’t responding. So I uninstalled it and then reinstalled it and that had no effect.

I had one last idea and I uninstalled the version 3.1 that I had installed and installed the version 3.0 that you have available on your website. It worked fine. It worked with my USB device it worked with my joystick port midi converter and it worked with the serial cable. Needless to say I was a little upset when I realized that the tech I talked to yesterday had no clue what he was talking about and just lied to me. SoundBridge does work with USB midi devices. I hadn’t needed to buy any new cables etc . . .

To make a long story longer, I just thought you should know that there is something wrong with the SoundBridge version 3.1 that ships with the new QS 8.1 (or at least the batch that was sent out with mine). If you get any more calls like mine have them download 3.0 from the web site, it worked for me.

Follow Ups: