Re: MORE on Crummy Sequenced Sounds

[ Follow Ups ] [ The QuadraSynth Forum ] [ FAQ ]

Posted by Chris on March 25, 2001 at 09:58:27:

In Reply to: MORE on Crummy Sequenced Sounds posted by Runamuck on March 23, 2001 at 13:41:13:

If you are still having this problem and would like to try sending the sysex messages posted before, your sequencer's help files should tell you how. I'm not using Cubase, but my sequencer does always send a pan message (dead center if I haven't changed it) for every track that does screwy things to acoustic piano patches. It also centers other stereo programs (like Dixi Brass, or the like). In my sequencer, you can manually compose sysex messages using the edit function in the sysex window. If you can do this, you can cut and paste or type in the messages. Then go into your sequencer's event window and insert the sysex message as an event, some short time, one second say, after the sequence starts. You might have a different problem from mine, but it sounds a lot like what I dealt with before I figured out this method.

: Thank you all for the suggestions so far but I still have the problem. Let me clarify just a bit:
: 1. Actually the correct term for the problem I am having I believe is phasing
: 2. This is only happening in Mix Mode
: 3. The problem occurs only when sequencing
: 4 The problems begins right at the beginning of the sequence (as soon as the part starts)
: 5. I canget rid of the phasing problem while the sequence is running by simply going to program mode and then back to mix mode
: 6 I believe the problem occurs only on stereo patches (ie. a stereo piano) Although I have not tried every patch in the QS8, I believe it is only stereo patches that are affected

: In responce to those who have already offered help,
: 1 Thank you. However I have no idea how to enter sysex messages like that. And if I did, is that really the simplest way to solve this problem?
: 2.It was suggested that I disable echo in the midi setup page of Cubase. I have tried that but when I uncheck the 'Active', I get nothing. Also my program (3.7r2)has no 'auto or manual setting for echo.

: I sure appreciate your help and all the help thats already been given

: Thanks again
: Jim

Follow Ups: