Sysex dump via MPU401 port not working

[ Follow Ups ] [ The QuadraSynth Forum ] [ FAQ ]

Posted by Rob Hofer on September 15, 1999 at 15:13:46:

MPU401 MIDI gurus,

I have a Roland MPU-401 ISA card on my computer (about 1990) and a Kawai KC-20 keyboard and an
Alesis QSR. I've used MIDI for many years but until I got the QSR, I have had no need to mess with
Sysex dumps (the keyboard and my old CM-32L being ROM based, no RAM banks). I am trying to dump
the QSR banks (prog, mix, global, etc) via MIDI through the MPU401. It doesn't work. I've tried Freeloaded,
Cubasis, Studio 4 and Unisyn, and none of them receive sysex midi data, even when i force
the QSR to dump the data (and I hooked an osc. to the MIDI out and the sysex is getting to the MPU401
MIDI IN jack). I can record everything coming from my keyboard inside the sequencer, through the same
MIDI IN jack, but even a sysex from my keyboard is not being recorded, so I know it's not specifically a
QSR problem. When I use Unisyn and tell it to download a bank, the QSR _does_ respond, and says
outputting MIDI data. But from the Unisyn side, it says the QSR is not responding. I can send sysex
message through the MIDI OUT on the 401 to the QSR, but not vice versa. I haven't tried to hook it
up via serial port, but I've heard I'll have better luck with the MPU401 port anyway. If anyone knows
what problem I'm running into or have any ideas on what to try next, I'd appreciate it.

Follow Ups: