Problem solved!

[ Follow Ups ] [ The QuadraSynth Forum ] [ FAQ ]

Posted by Mark Ranger on March 05, 2000 at 19:49:20:

In Reply to: Re: No sound from my Nanosynth posted by Dan Halbert on March 02, 2000 at 22:27:12:

Dan thank you for your advice, all of which I had previously looked at, and having now solved the problem (he says with fingers firmly crossed) I just want to pass on the information to others.
I tried simply turning the tv box off, which then stopped the signal to the monitor, so that was plainly not an option, and left me realising that there had to be some conflict occuring inside my Mac. I then saw a piece in a Mac Formnat magazine talking about turning extensions off to see if a general problem is then solved. So, I did this, and indeed the entire set up then worked, both Nanosynth and tv. So that was where the conflict was. However, my daughter then needed more RAM to work something else, so I then had to re-start some extension. So, I then tried to start it up with the Mac OS 8.0 base set.

I am delighted to report that this seems to have done the trick, and it is all working.

It does annoy me that it has taken me three months to achieve this, and no-one at the Alesis UK office could offer this as a possible explanation, neither did anywhere in the documentation for the NanoSynth it offer any kind of troubleshooting scenario. Yet, I am sure that my experience will have been echoed elsewhere, with what has turned out to be a very basic solution



Follow Ups: